Home | Neues Thema | Suchen | Members | Kalender | Termine | Einstellungen | Registrieren | FAQ | Statistiken | Login
Forum > Technik > Technik / Bastelecke > Problembeseitigung Geber KMVA
Ist was kaputt? Dann können hier die Ursachen ausdiskutiert werden.
In diesem Board befinden sich 326 Themen.
Die Beiträge bleiben immer erhalten.
Es wird moderiert von Admin, Willy.
Board der Gruppe: Member
Seite 1 2 Neues Thema letztes Thema nächstes Thema Dieses Board durchsuchen Diesen Thread zu meinen persönlichen Favoriten hinzufügen Abonnieren Ohne Zitat Antworten Druckt alle Antworten dieses Themas


DL175 ist offline DL175  Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:53 Uhr
139 Posts
Dr. Forum


Hallo Community,

kurz vor Saisonende hat der Fehlerteufel bei mir zugeschlagen.
Die Anzeige der KMVA bleibt dunkel und liefert keine Informationen mehr.
Beim Einschalten der Zündung blinken die LEDs noch einmal kurz auf.
Somit scheint es primär kein Problem der Stromversorgung der KMVA zu sein.
Hauptverdächtiger ist der Geber, welcher vermutlich keine Impulse zur
Auswertung an die KMVA sendet. Für alle Interessierten hier eine Anleitung zur
Fehlersuche und Behebung. Benötigt wird als erstes ein Schaltplan der Geberplatine.
Im Netz wurde ich unter http://www.wartburgpeter.de/te_kmva3.htm fündig (PIC01.jpg).
Dieser Schaltplan bietet ausgezeichnete Voraussetzungen für einen Reparaturversuch.
Weiterhin ist eine Spannungsquelle (stabilisiertes, regelbares Netzteil, ein Multimeter und (wenn möglich) ein Oszilloskop erforderlich. Da nicht jeder ein Oszilloskop zur Verfügung hat, gibt es die Möglichkeit ein einfaches Gerät für einen Tag zu mieten oder vielleicht hilft eine Rundfunk/Fernsehwerkstatt in der Nähe.
Nach dem Öffnen der Gebereinheit (Entfernen der beiden Deckel) wird die Schraube, mit welcher die Platine befestigt ist entfernt.
Die Schaltung arbeitet mit 5 V Gleichspannung. Deshalb am regelbaren Netzteil 5 V einstellen (PIG02.jpg). Die Gebereinheit besitzt 3 Anschlußdrähte (weiss (ws), Braun (br) und grün (gn)). Ws und br dienen der Stromversorgung, gn liefert das für die Auswertung der KMVA erforderliche
Signal. Der Pluspol wird an ws, der Minuspol an br angeschlossen.
Als erstes wird jetzt die Spannungsversorgung der Platine geprüft.
Dazu mit dem Multimeter die Spannung direkt am Lötpunkt der Leitung ws auf der Platine messen und z.B. zusätzlich an der Diodenanode (PIC03.jpg). Das stellt sicher das die Platine mit Spannung versorgt wird.
In der Anzeige des Multimeters müssen 5 V stehen. Kabelbrüche können so erkannt und behoben werden.
Im nächsten Schritt wird die Spannung an der Infrarotdiode VQ120 gegen Masse gemessen. Diese sollte etwas über 1 V sein. Bewiesen wurde damit nur, das das Bauelement mit Spannung versorgt wird. Wir wissen noch nicht,
ob das Bauteil funktioniert. Die nächste Messung erfolgt am Kollektor des Fototransistors SP215 (PIC05.jpg).
Diese sollte den in der Anzeige abgebildeten Wert ergeben.
Jetzt erfolgt die Prüfung der Funktion der Lichtschranke. Zwischen Infrarotdiode und Fototransistor befindet sich ein Speichenrad, welches vom durchfließenden Kraftstoff angetrieben wird. Jede Speiche unterbricht bei der
Drehung des Rades die Lichtschranke und erzeugt so einen Spannungsimpuls zur Auswertung durch die KMVA.
Je schneller die Drehung, um so mehr Impulse werden erzeugt, um so mehr LEDs der KVMA werden angesteuert.
Es gilt nunmehr zu prüfen, ob diese Impulse erzeugt werden. Da kein Kraftstoff während der Messung durch den Geber fließt, kann in den Kraftstoffzulauf Luft eingeblasen werden. Dabei wird eine Messung am MKT-Kondensator C1
an der Kollektorseite des Transistors T4 durchgeführt (PIC06.jpg). Die Anzeige im Oszilloskop zeigt Spannungsimpulse (PIC07.jpg). Somit funktioniert die Lichtschranke und die Transistorverstärkerstufe der beiden SC308 Transistoren T1 und T4. Jetzt erfolgt eine Messung auf der anderen Seite des MKT-Kondensators (PIC08.jpg).
Auch hier sind Spannungsimpulse vorhanden, welche als Eingangssignal für die letzte Transistor-Verstärkerstufe dienen. Gemessen werden diese Am Emitter des T3 (SC308) (PIC10.jpg,PIC11.jpg). Rechteckimpulse sind auch hier nachweisbar. Diese sollten bei funktionierendem Transistor T3 auch am Kollektor als Eingangssignal für die KMVA messbar sein. Leider zeigt das Messergebnis, das der Transistor T3 nicht mehr funktioniert.
Es sind keine Spannungsimpulse am Kollektor messbar (PIC13.jpg). Der Transistor T3 wurde gegen ein neues Bauteil getauscht (PIC14.jpg). Eine erneute Messung am Kollektor (PIC15.jpg, PIC16.jpg, PIC17.jpg) zeigt ein positives Ergebnis.
Auch an der grünen Leitung ist das Signal nachweisbar (PIC18.jpg, PIC19.jpg). Abschlußtest im Fahrzeug (PIC20.jpg) bringt den Nachweis über eine erfolgreiche Reparatur.

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:54 Uhr
139 Posts
Dr. Forum


PIC02

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:54 Uhr
139 Posts
Dr. Forum


PIC03

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:55 Uhr
139 Posts
Dr. Forum


PIC04

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:56 Uhr
139 Posts
Dr. Forum


PIC05

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:56 Uhr
139 Posts
Dr. Forum


PIC06

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 21:59 Uhr
139 Posts
Dr. Forum


PIC07

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 22:01 Uhr
139 Posts
Dr. Forum


PIC08

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 22:03 Uhr
139 Posts
Dr. Forum


PIC09

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 22:04 Uhr
139 Posts
Dr. Forum


PIC10

DL175 hat folgendes Bild angehängt:

DL175 ist offline DL175  Re: Problembeseitigung Geber KMVA Antworten Zitatantwort Einzelbeitrag drucken Dieses Thema weiterempfehlen
Profil private Nachricht senden Email
2.10.2016 - 22:05 Uhr
139 Posts
Dr. Forum


PIC11

DL175 hat folgendes Bild angehängt:

Seite 1 2 nach oben

Forenauswahl:

 Members online mehr Infos
Login: 
Passwort: 
Login speichern

Passwort vergessen?

User online: keiner


 zuletzt online mehr Infos
» der601sammler
   7.11.2018-21:41 Uhr

» loewe opta
   29.10.2018-15:34 Uhr

» Bob
   28.10.2018-17:19 Uhr

» Fritzchen_1.1
   27.10.2018-10:51 Uhr

» kaegger
   19.10.2018-21:04 Uhr



 Neue Beiträge mehr Infos
Re: Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
4.10.2018-22:29 Uhr
von der601sammler

Re: Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
2.10.2018-6:14 Uhr
von zwotakter

Kein Titel
2.10.2018-6:13 Uhr
von zwotakter

Re: Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
1.10.2018-6:08 Uhr
von zwotakter

Re: Hat schon mal einer am 1.1 Ölwannendichtung gewechselt
28.9.2018-22:52 Uhr
von Fritzchen_1.1

Re: Hat schon mal einer am 1.1 Ölwannendichtung gewechselt
28.9.2018-22:46 Uhr
von Fritzchen_1.1

Re: Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
28.9.2018-22:45 Uhr
von der601sammler

Re: Hat schon mal einer am 1.1 Ölwannendichtung gewechselt
28.9.2018-22:40 Uhr
von Fritzchen_1.1

Re: Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
28.9.2018-21:59 Uhr
von Fritzchen_1.1

Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
28.9.2018-9:36 Uhr
von zwotakter



 neue Themen mehr Infos
Federspanner Vorderachse, Aufnahme für Hebevorrichtung Arnholdt
28.9.2018-9:36 Uhr
von zwotakter
391 x gelesen
6 Antwort(en)

Habe fertig
6.8.2018-17:57 Uhr
von der601sammler
298 x gelesen
0 Antwort(en)

Anlasser P601 BJ 1988
21.5.2018-17:11 Uhr
von DL175
2162 x gelesen
14 Antwort(en)

vllt nichts Neues-aber der Stema Retro ist da
2.5.2018-0:02 Uhr
von micha
969 x gelesen
4 Antwort(en)

Hat schon mal einer am 1.1 Ölwannendichtung gewechselt
9.4.2018-17:15 Uhr
von Fritzchen_1.1
1148 x gelesen
4 Antwort(en)

Hubdach/ Sonnendach
15.3.2018-10:51 Uhr
von techNICK
2469 x gelesen
14 Antwort(en)

Hubdach/ Sonnendach
15.3.2018-10:51 Uhr
von techNICK
657 x gelesen
0 Antwort(en)

Hanne 311er gekauft.....
4.3.2018-10:11 Uhr
von der601sammler
1055 x gelesen
2 Antwort(en)

Alte Schwimmer "Kraftstoffkompatibel"?
26.1.2018-7:09 Uhr
von techNICK
2102 x gelesen
5 Antwort(en)

Regenerierung Lenkgetriebe
10.12.2017-10:03 Uhr
von DL175
6179 x gelesen
18 Antwort(en)



 Top Foren mehr Infos
» Elektrikfragen
   Beiträge: 884



 Kalender mehr Infos
November 2018
Mo Di Mi Do Fr Sa So
   1234
567891011
12131415161718
19202122232425
2627282930  




Numaek's Forum V4.2.0 © 2006 by www.numaek.de
Originaltemplate by numaek